sowny.net | The Southern Ontario/WNY Radio-TV Forum


You are not logged in. Would you like to login or register?

January 16, 2021 6:13 pm  #1


TSN 1050 Sounds Awful

Anyone know what's up with their audio? I first notice extreme distortion at 4:25 and it's still going on now.

 

January 17, 2021 9:15 am  #2


Re: TSN 1050 Sounds Awful

I tuned it in Sunday morning. And it's still the same - completely unlistenable. So distorted and so much interference, you can't understand a single word being said. It's that bad.

I have no idea what's wrong but the fact it's been at least 15 hours since you first noticed it and it continues tells me it's either something really serious that can't easily be fixed, or that it has so few listeners, no one has called in to complain and no one from the station is monitoring it.

Could it be something at the transmitter? I just don't know enough about these kinds of things to be able to say.  

I'll check in later in the day to see if it's still going on. But this is a very, very long outage for a major market station. If they were the old 1050 CHUM, they would never have allowed it to go on this long.  

 

January 17, 2021 12:17 pm  #3


Re: TSN 1050 Sounds Awful

It's sounds okay online on Radio Garden. That must be the studio feed. Hearing that it sounds so bad on the air, I'd guess something bad on the way to, or at the transmitter.

Last edited by alangee (January 17, 2021 12:24 pm)

 

January 17, 2021 1:03 pm  #4


Re: TSN 1050 Sounds Awful

They were actually fine for a time last night and then I tuned in again later and it was back to the distortion. Transmitter or STL issue?

     Thread Starter